Рейтинг темы:
  • Голосов: 18 - Средняя оценка: 1.17
  • 1
  • 2
  • 3
  • 4
  • 5
Установка Zend Guard на Debian 6 с PHP 5.3 на борту
#1
Один закодированный Zend'ом скрипт потребовал ещё модуль curl установить и потом всё заработало. Но то мелочи, здесь самая правильная инструкция про Zend Guard на Debian 6 с PHP 5.3 Smile

27-03-2012, 08:46
ul-tech.ru/bsd-linux/bsd-linux-software/ustanovka-zend-guard-v-isp-manager-lite-na-debian-6-s-php-5-na-bortu.html
Просто логика, Реальная демократия, Супер-проект "Небоход" - мне нравится Smile

Я сожалею, что учил в школе галицкий язык (украйинську мову).
И даже о том, что когда-либо произнес хоть слово на этом языке.
Получается, что сам же участвовал в галицизации Украины. Мне жаль, что я знаю эту "мову".
Ответить
#2
А зачем ZendGuard-5_5_0.tar.gz скачивать? С ним же потом никаких действий не производится. И насколько я понял, сам ZendGuard уже идет с php 5.3 автоматом, а нужно только ZendGuardLoader установить.

27-03-2012, 09:00
wel.org.ua/it/установка-reg-panel-панели-для-реселера
Просто логика, Реальная демократия, Супер-проект "Небоход" - мне нравится Smile

Я сожалею, что учил в школе галицкий язык (украйинську мову).
И даже о том, что когда-либо произнес хоть слово на этом языке.
Получается, что сам же участвовал в галицизации Украины. Мне жаль, что я знаю эту "мову".
Ответить
#3
Sergius Писал(а):Редактируем конфиг хостов:

Код:
sudo gedit /etc/apache2/sites-available/default

Изменяем параметр: AllowOverride None на AllowOverride All

А это не опасно ли так делать?

Sergius Писал(а):Устанавливаем Zend Optimizer.
...
Приведу пример на версии - Zend Guard Loader (Runtime for PHP 5.3) "5.5.0 (64 bit)"
...
Перемещаем Zend Optimizer.

Код:
sudo mv ZendGuardLoader-php-5.3-linux-glibc23-x86_64/php-5.3.x/ZendGuardLoader.so /usr/local/lib/Zend/

Подключаем Zend Optimizer: - Редактируем: php.ini

Код:
sudo gedit /etc/php5/apache2/php.ini

Добавляем строчки, сохраняем и закрываем!

Код:
zend_extension = /usr/local/lib/Zend/ZendOptimizer.so
zend_optimizer.optimization_level = 15

Тут ошибочка? Как я понял, в php.ini всё таки нужно ZendGuardLoader.so прописывать.

27-03-2012, 09:17
forum.php-myadmin.ru/viewtopic.php?id=2333
Просто логика, Реальная демократия, Супер-проект "Небоход" - мне нравится Smile

Я сожалею, что учил в школе галицкий язык (украйинську мову).
И даже о том, что когда-либо произнес хоть слово на этом языке.
Получается, что сам же участвовал в галицизации Украины. Мне жаль, что я знаю эту "мову".
Ответить


Похожие темы
Тема: Автор Ответов: Просмотров: Посл. сообщение
  Настройка сервера на Debian 6 CyberMax 1 2,625 21-07-2012, 10:00
Посл. сообщение: CyberMax



Пользователи просматривают эту тему: 1 Гость(ей)
Обратная связь | Garfo.ru | Вернуться к началу | | Лёгкий режим | Список RSS
Главный архивный фонд Рунета © 2002-2020.
Rating@Mail.ru